Problems for users on OS X 10.8.4 and above

As of week starting October 21st 2013 we realised that there was a problem for users trying to connect using OS X 10.8.4 or above. This problem should have been easily rectified by a simple building block update. Unfortunately we have not been able to apply this update to our test system without completely breaking access to Collaborate for all users. As such we have not been able to apply it to the live system.

We are currently working with Blackboard  Collaborate product support but they are taking longer to solve the issue than we might have hoped.

We apologise for any inconvenience this may be causing.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

Name *